FeM-Net Status
Dashboard

All systems are operational.

6 years ago —
Fixed
6 years ago —

Some Access Points seem to suffer packet loss.

Update: One WiFi controller is down and no connection to the wireless network is possible.

Update: Problem Fixed

Incident UUID 7debd644-4c69-4471-b908-88c32d50aa25