FeM-Net Status
Dashboard

Some systems are experiencing issues.

5 years ago —
Fixed
5 years ago —

Currently you will get SSL Errors again using Firefox and Chrome while visiting fem.social. Apps like Fedilab might work. We are on this problem. Sorry.

Update 2020-06-19 12:39: Fixed it. Hopefully for ever :P

Incident UUID 82322d2a-2759-4f14-a1ed-d5d371ef60d0