FeM-Net Status
Dashboard

Some systems are experiencing issues.

5 years ago —
Fixed
5 years ago —

Due to an unkown reason, our Jitsi service stopped working.

UPDATE 2020-10-19: A restart of Jitsi seems to have fixed the issue. We are watching, if further issues occur.

Incident UUID 8a909675-8c80-4054-995c-d8a660c304ca