FeM-Net Status
Dashboard

Some systems are experiencing issues.

5 years ago —
Fixed
5 years ago —

Currently you will get SSL Errors using Firefox and Chrome while visiting fem.social. Apps like Fedilab might work. We are on this problem.

Update 2020-06-15 10:51: Fixed

Incident UUID 8ff7f91a-f318-46a9-9e75-ad3a71030f1b