FeM-Net Status
Dashboard

All systems are operational.

Fixed
5 years ago —

Currently, the old WiFi system is not working. We are investigating the issue.

Update: The DRBD module on the WiFi controllers stopped working, causing authentication to fail. The issue has been resolved.

Incident UUID da719440-3fe4-4e1c-9959-65d11ac7487f